Attenzione alla grave vulnerabilità del plugin Revolution Slider per Wordpress



Attenzione alla grave vulnerabilità del plugin Revolution Slider per Wordpress

Scritto da Luca Annuiti

E' stato rilevato un bug dal quale vengono potenzialmente compromessi diversi file di configurazione di Wordpress.

Il problema è legato alle versioni antecedenti la 4.0.2 del pluging Revolution Slider, si rende pertanto necessario aggiornare alle versioni superiori il predetto plugin.

Evidenziamo, inoltre, che nel caso il plugin sia stato fornito con l'acquisto di un determinato template, in taluni casi risulta impossibile aggiornarlo, pertanto si rende necessario contattare lo sviluppatore del template per risolvere il problema.

Visto che è fondamentale tenere aggiornato tutto il CMS e relativi plugin nonchè eventuale template, con l'occasione ricordati di controllare che sia tutto, appunto, aggiornato alle ultime versioni.

 

Luca Annuiti


Classe 1974, mi sono diplomato come Perito Informatico nell'ormai lontano 1993. Da oltre 10 anni mi occupo a tempo pieno di sviluppo web utilizzando le tecnologie Microsoft - non ultima anche la piattaforma SharePoint.


Archivio

Lake Web S.r.l.
NEWSLETTER
© 2014 Lake Web S.r.l. - Verbania - P.Iva 01760860039 | Sitemap | W3C